Yesterdays outage afterefects
Incident Report for WebWave
Resolved
We've managed to find a solution and fix all problems. From now on all services should be working fine.
Posted Jan 15, 2020 - 20:01 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Only a few pages have troubles working.
Posted Jan 15, 2020 - 19:25 CET
Identified
The issue has been identified. It's caused by DDOS attacks but this time they're not affecting all services.
The website builder itself may be slow and sometimes unresponsive. Websites working at WebWave subdomains are working fine, but some websites working at their own domain names may be temporarily unreachable. The fix is being implemented.
Posted Jan 15, 2020 - 17:25 CET
Update
We are still investigating this issue. It might be caused by the same reason as yesterday, but we are not 100% sure
Posted Jan 15, 2020 - 16:45 CET
Update
We are continuing to investigate this issue. Some websites might have troubles loading.
Posted Jan 15, 2020 - 16:18 CET
Investigating
We are currently investigating this issue.
Posted Jan 15, 2020 - 13:10 CET
This incident affected: Website builder, Hosted websites, and Webmail client.