Mailboxes created with Onet and O2 bounces emails from WebWave mailboxes
Incident Report for WebWave
Resolved
We haven't received anymore complains. The issue seems to be resolved.
Posted Apr 24, 2021 - 15:48 CEST
Monitoring
We've further reduced the number of problematic domain names by 10%. Right now only a bunch of domain names are configured in a wrong way. We've contacted owners of those domain names since we cannot configure them ourselves.
This issue is considered solved, yet we'll be monitoring this for a while.
Posted Apr 17, 2021 - 11:20 CEST
Update
We've managed to temporarily fix the problem, and Onet and O2 mailboxes are accepting mails from WebWave servers. But we're not sure for how long and if this is permanent. We've managed to reduce the number of domain names, that are configured in a wrong way by approximately 75%. We're in contact with Onet and O2 tech team and following their instructions on what to do to make our solution stable.
Posted Apr 15, 2021 - 18:03 CEST
Update
We've identified a list of problematic mailboxes. Right now we're working on separating them from others.
Posted Apr 14, 2021 - 18:00 CEST
Update
Since we're not able to update the configuration of customers domain names, that are registered with different resellers, we're working on using a dedicated IP address by problematic mailboxes, so that they do not interfere with mailboxes, that are created with domain names redirected correctly.
Posted Apr 13, 2021 - 15:58 CEST
Identified
We've managed to identify the source of this issue. The problem is with that there are a lot of mailboxes created with a domain name that is not properly redirected to WebWave.
Posted Apr 13, 2021 - 12:00 CEST
Investigating
We are currently investigating this issue.
Posted Apr 12, 2021 - 12:00 CEST
This incident affected: Webmail client.