Emails are being sent with delay
Incident Report for WebWave
Resolved
We have found, what caused the delay in sending emails. We've introduced a proper upgrades and from now on emails will be sent with no delays.
Posted Jan 16, 2020 - 15:56 CET
Monitoring
Emails sent with mailboxes instead of being sent immediately, are being queued and sent with up to 50min delay.
No emails are lost - all sent email will eventually get to recipients.
Posted Jan 16, 2020 - 12:45 CET
Investigating
Emails sent with mailboxes instead of being sent immediately, are being queued and sent with up to 2h delay.
No emails are lost - all sent email will eventually get to recipients.
We are investigating the problem and looking for the reason why this is happening.
Posted Jan 16, 2020 - 10:28 CET
This incident affected: Webmail client.