We are debugging our servers
Incident Report for WebWave
Resolved
This incident has been resolved.
Posted Sep 26, 2022 - 10:17 CEST
Update
We are continuing to investigate this issue.
Posted Sep 26, 2022 - 10:17 CEST
Investigating
In order to improve the performance of our servers, we urgently need to fix some minor bugs. This should take us no more than 30 minutes. During this time there will be possible interruptions to our services. We apologise for any inconvenience.
Posted Sep 26, 2022 - 10:00 CEST
This incident affected: Website builder and Hosted websites.