White label forms have troubles sending emails
Incident Report for WebWave
Resolved
This incident has been resolved.
Posted Feb 18, 2020 - 15:17 CET
Identified
The issue apply only to White Label websites that have a form with a domaing email adress set on. Other users wont notice this downgrade.
Posted Feb 18, 2020 - 14:17 CET
This incident affected: Webmail client.