Problem with access to services
Incident Report for WebWave
Resolved
This incident has been resolved.
Posted Jan 24, 2022 - 12:29 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 24, 2022 - 12:03 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 24, 2022 - 11:52 CET
Investigating
We have a temporary problem with the availability of our services. The problem is urgently verified and fixed
Posted Jan 24, 2022 - 11:40 CET
This incident affected: Website builder, Hosted websites, Webmail client, and Outgoing emails.